Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: marc_w Date: Nov 23, 2010 4:44pm
Forum: audio Subject: no Ogg Vorbis derivates after adding new MP3s

Hi. This has happened to me several times. This page provides an example:

http://www.archive.org/details/DespiteTheDownturnAnAnswerAlbum
On this page I uploaded the first seven tracks at once, as MP3s, and the derivative Ogg Vorbis were then created automatically.

But later, when I added three more tracks, the Ogg Vorbis weren't automatically created.

How do I trigger the generation for Ogg Vorbis derivative versions when adding MP3s to an existing set?

Thanks.

Marc

Reply to this post
Reply [edit]

Poster: marc_w Date: Nov 23, 2010 5:04pm
Forum: audio Subject: Re: no Ogg Vorbis derivates after adding new MP3s

Er, I meant "derivatives" in the heading. Sorry.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Nov 23, 2010 7:17pm
Forum: audio Subject: Re: no Ogg Vorbis derivates after adding new MP3s

You would need to go into item manager and click derive. The auto derive only happens when an item is created. File that are added afterward would need to have the derive started manually.

I started a derive for you.

This post was modified by Jeff Kaplan on 2010-11-24 03:17:36

This post was modified by Jeff Kaplan on 2010-11-24 03:17:50

Reply to this post
Reply [edit]

Poster: marc_w Date: Nov 23, 2010 7:20pm
Forum: audio Subject: Re: no Ogg Vorbis derivates after adding new MP3s

Man, thank you very much.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Nov 23, 2010 8:30pm
Forum: audio Subject: Re: no Ogg Vorbis derivates after adding new MP3s

np

Terms of Use (10 Mar 2001)